Ubuntu

Change logs for “virt-goodies” source package in Natty

  • virt-goodies (0.4-1ubuntu1) natty; urgency=low
    
      * vmware2libvirt: allow for ide0:0.filename (used by easyvmx). Patch based
        on work by Ang Way Chuang.
     -- Jamie Strandboge <email address hidden>   Wed, 05 Jan 2011 11:08:36 -0600
  • virt-goodies (0.4-1) unstable; urgency=low
    
      * New upstream version.
        - Drop patch vmware2libvirt-quotes.diff, now fixed upstream.
      * Drop patch system from build, it is no longer used.
      * Remaining changes:
        - Add dependency on uuid-runtime, needed by vmware2libvirt. 
        - Remove 'more to come' comment from package description.  Nothing
          have shown up in two years, so it seem a bit misplaced.
        - Update standards-version from 3.7.3 to 3.8.4.  No change needed.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 14:06:51 +0100