Change logs for xfce4-volumed source package in Natty

  • xfce4-volumed (0.1.12-0ubuntu1) natty; urgency=low
    
      * New upstream bugfix release to fix a divide error on startup. lp: #754616
     -- Lionel Le Folgoc <email address hidden>   Sat, 09 Apr 2011 20:02:16 +0200
  • xfce4-volumed (0.1.11-0ubuntu1) natty; urgency=low
    
      * Upload to natty (pkg-xfce svn r4575), drop existing Ubuntu changes (they
        are of very little use, as xfce4-notifyd now supports 'gauge' and
        'icon-only' notifications).
    
    xfce4-volumed (0.1.11-1) UNRELEASED; urgency=low
    
      [Yves-Alexis Perez]
      * New upstream release.
      * debian/control:
        - add build-dep on hardening-includes.
        - add build-dep on xfce4-dev-tools, libtool and intltool to run
          xdt-autogen after applying patch touching configure.ac.
      * Switch to 3.0 (quilt) source format.
      * debian/rules:
        - pick {C,LD}FLAGS from dpkg-buildflags.
        - add -O1, -z,defs and --as-needed to LDFLAGS.
        - add hardening flags to {C,LD}FLAGS.
        - run xdt-autogen before configure
      * debian/patches:
        - 01_fix-cflags-handing added, don't override CFLAGS completely
    
      [Lionel Le Folgoc]
      * debian/control:
        - add myself to Uploaders
        - bump Standards-Version to 3.9.1, no further change required
        - clean up build-deps: drop exo and xfcegui4, switch from xcb-keysyms1 to
          libkeybinder-dev >= 0.2.2-2 (previous revisions didn't ship the .pc)
        - drop unused ${shlibs:Recommends}.
      * Switch to 3.0 (quilt).
     -- Lionel Le Folgoc <email address hidden>   Sun, 28 Nov 2010 16:14:29 +0100
  • xfce4-volumed (0.1.8-1ubuntu1) lucid; urgency=low
    
      * Merge with Debian testing, remaining Ubuntu changes:
        - debian/{control,rules}: add a -dbg package, bump debhelper b-d to 7.0.50~
          to have overrides
        - debian/xfce4-volumed.install: added
        - debian/control:
          + update Vcs-* fields for lucid
          + depends on gstreamer0.10-plugins-base, and recommends xfce4-mixer,
            notify-osd.
    
      * debian/patches/xubuntu-use-notification-icons.patch: use "notification-*"
        icons. lp: #475954
      * debian/rules: enable quilt.
      * debian/control: b-d on quilt.
      * debian/{README.source,patches/series}: added.
    
    xfce4-volumed (0.1.8-1) unstable; urgency=low
    
      * New upstream release.
    
    xfce4-volumed (0.1.7-1) unstable; urgency=low
    
      * New upstream release.
    
    xfce4-volumed (0.1.5-1) unstable; urgency=low
    
      * Initial release                                            closes: #545098
     -- Lionel Le Folgoc <email address hidden>   Sun, 29 Nov 2009 21:35:27 +0100