kdelibs5 4:4.6.5-0ubuntu1 (amd64 binary) in ubuntu natty

 This is a dummy transitional package to enable installation of other Debian
 packages linked against KDE 4.0 - 4.3 versions of the cumulative KDE
 Development Platform Libraries package previously shipped in Ubuntu.
 .
 This package is part of the KDE Development Platform libraries module.

Details

Package version:
4:4.6.5-0ubuntu1
Source:
kde4libs 4:4.6.5-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional