“libselinux1” binary package in Ubuntu Natty amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2013-06-04 02:07:47 UTC Obsolete Ubuntu Natty amd64 release main libs Required 2.0.96-1ubuntu2
  • Removed from disk on 2013-06-04.
  • Removal requested on 2013-06-04.
  • Published on 2011-03-21
  2011-03-21 09:06:24 UTC Superseded Ubuntu Natty amd64 release main libs Required 2.0.96-1ubuntu1
  • Removed from disk on 2011-03-22.
  • Removal requested on 2011-03-22.
  • Superseded on 2011-03-21 by amd64 build of libselinux 2.0.96-1ubuntu2 in ubuntu natty RELEASE
  • Published on 2011-03-16
  2011-03-16 22:05:17 UTC Superseded Ubuntu Natty amd64 release main libs Required 2.0.96-1build1
  • Removed from disk on 2011-03-17.
  • Removal requested on 2011-03-17.
  • Superseded on 2011-03-16 by amd64 build of libselinux 2.0.96-1ubuntu1 in ubuntu natty RELEASE
  • Published on 2010-12-03
  2010-12-03 19:09:42 UTC Superseded Ubuntu Natty amd64 release main libs Required 2.0.96-1
  • Removed from disk on 2010-12-04.
  • Removal requested on 2010-12-04.
  • Superseded on 2010-12-03 by amd64 build of libselinux 2.0.96-1build1 in ubuntu natty RELEASE
  • Published on 2010-10-15
  2010-10-15 16:07:48 UTC Superseded Ubuntu Natty amd64 release main libs Required 2.0.94-1
  • Removed from disk on 2013-03-05.
  • Removal requested on 2010-10-16.
  • Superseded on 2010-10-15 by amd64 build of libselinux 2.0.96-1 in ubuntu natty RELEASE
  • Published on 2010-10-11
  • Copied from ubuntu maverick-release amd64 in Primary Archive for Ubuntu