linux-tools-2.6.38-11 2.6.38-11.50 (amd64 binary) in ubuntu natty

 This package provides the architecture dependant parts for kernel
 version locked tools for version 2.6.38-11 on
 DESC.

Details

Package version:
2.6.38-11.50
Source:
"linux" 2.6.38-11.50 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional