gimp-data 2.6.10-1ubuntu3 (armel binary) in ubuntu natty

 This package contains architecture-independent supporting data files
 for use with GIMP.

Details

Package version:
2.6.10-1ubuntu3
Source:
"gimp" 2.6.10-1ubuntu3 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional