likewise-open5-eventlog 6.0.0.53010-4ubuntu3 (armel binary) in ubuntu natty

 This is a dummy package to faciliate clean upgrades. You can safely remove
 this package after the upgrade.

Details

Package version:
6.0.0.53010-4ubuntu3
Source:
"likewise-open" 6.0.0.53010-4ubuntu3 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships

Depends on: