puppet-testsuite 2.6.4-2ubuntu2.8 (armel binary) in ubuntu natty

 This package provides all the tests from the upstream puppet source code.
 The tests are used for improving the QA of the puppet package.

Details

Package version:
2.6.4-2ubuntu2.8
Source:
"puppet" 2.6.4-2ubuntu2.8 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional