python-gtk2 2.22.0-0ubuntu1.1 (armel binary) in ubuntu natty

 This archive contains modules that allow you to use GTK+ in Python
 programs.

Details

Package version:
2.22.0-0ubuntu1.1
Source:
"pygtk" 2.22.0-0ubuntu1.1 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional