ssh 1:5.7p1-1ubuntu1 (armel binary) in ubuntu natty

 This metapackage is a convenient way to install both the OpenSSH client
 and the OpenSSH server. It provides nothing in and of itself, so you
 may remove it if nothing depends on it.

Details

Package version:
1:5.7p1-1ubuntu1
Source:
"openssh" 1:5.7p1-1ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships