liblzma2 binary package in Ubuntu Natty i386

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2013-06-04 02:07:47 UTC Obsolete Ubuntu Natty i386 release main libs Required 5.0.0-2
  • Removed from disk on 2015-05-01.
  • Removal requested on 2013-06-04.
  • Published on 2010-11-12
  2010-11-12 12:06:56 UTC Superseded Ubuntu Natty i386 release main libs Required 4.999.9beta+20100810-1
  • Removed from disk on 2010-11-13.
  • Removal requested on 2010-11-13.
  • Superseded on 2010-11-12 by i386 build of xz-utils 5.0.0-2 in ubuntu natty RELEASE
  • Published on 2010-10-15
  2010-10-15 20:08:07 UTC Superseded Ubuntu Natty i386 release main libs Required 4.999.9beta+20100527-1
  • Removed from disk on 2013-03-05.
  • Removal requested on 2010-10-16.
  • Superseded on 2010-10-15 by i386 build of xz-utils 4.999.9beta+20100810-1 in ubuntu natty RELEASE
  • Published on 2010-10-11
  • Copied from ubuntu maverick-release i386 in Primary Archive for Ubuntu