libsmokeqtdeclarative4-3 4:4.6.2b-0ubuntu1 (i386 binary) in ubuntu natty

 Smoke libraries are part of the bindings used for Qt and KDE. This package
 contains Qt Declarative Smoke.
 .
 Smoke provides infrastructure which is used for creating bindings for
 multiple languages such as Ruby, C# and PHP.
 .
 This is part of the KDE Bindings module.

Details

Package version:
4:4.6.2b-0ubuntu1
Source:
"kdebindings" 4:4.6.2b-0ubuntu1 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional