libnss3-dev 3.12.9+ckbi-1.82-0ubuntu2 (powerpc binary) in ubuntu natty

 This is a set of libraries designed to support cross-platform development
 of security-enabled client and server applications. It can support SSLv2
 and v4, TLS, PKCS #5, #7, #11, #12, S/MIME, X.509 v3 certificates and
 other security standards.
 .
 Install this package if you wish to develop your own programs using the
 Network Security Service Libraries.

Details

Package version:
3.12.9+ckbi-1.82-0ubuntu2
Source:
"nss" 3.12.9+ckbi-1.82-0ubuntu2 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional