libpam-cracklib 1.1.2-2ubuntu8 (powerpc binary) in ubuntu natty

 This package includes libpam_cracklib, a PAM module that tests
 passwords to make sure they are not too weak during password change.

Details

Package version:
1.1.2-2ubuntu8
Source:
"pam" 1.1.2-2ubuntu8 source package in Ubuntu
Status:
Obsolete
Component:
main
Priority:
Optional