libperl5.10 5.10.1-17ubuntu1 (powerpc binary) in ubuntu natty

 This package is required by programs which embed a Perl interpreter to
 ensure that the correct version of `perl-base' is installed. It
 additionally contains the shared Perl library on architectures where the
 perl binary is linked to libperl.a (currently only i386, for performance
 reasons). In other cases the actual library is in the `perl-base' package.

Details

Package version:
5.10.1-17ubuntu1
Source:
"perl" 5.10.1-17ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional