Ubuntu

“alsa-plugins” 1.0.24-0ubuntu6.1 source package in The Oneiric Ocelot

Publishing history

1.0.24-0ubuntu6.1
PUBLISHED: Oneiric pocket Updates in component main and section libs
  • Published on 2011-10-20
1.0.24-0ubuntu6.1
DELETED: Oneiric pocket Proposed in component main and section libs
  • Removal requested on 2011-10-20.
  • Deleted on 2011-10-20 by Martin Pitt

    moved to -updates

  • Published on 2011-10-13

Builds

Changelog

alsa-plugins (1.0.24-0ubuntu6.1) oneiric-proposed; urgency=low

  * debian/patches/0006-handle-new-libav.patch: Backport upstream git
    commits 40c129a and 826dafa so that the a52 plugin works again.
    (LP: #872871)
 -- Daniel T Chen <email address hidden>   Wed, 12 Oct 2011 11:08:02 -0400