Ubuntu

“boinc” 6.12.33+dfsg-1.1ubuntu0.1 source package in The Oneiric Ocelot

Publishing history

6.12.33+dfsg-1.1ubuntu0.1
PUBLISHED: Oneiric pocket Updates in component universe and section net
  • Published on 2011-12-05
6.12.33+dfsg-1.1ubuntu0.1
DELETED: Oneiric pocket Proposed in component universe and section net
  • Removal requested on 2011-12-14.
  • Deleted on 2011-12-14 by Martin Pitt

    moved to -updates

  • Published on 2011-10-27

Builds

Changelog

boinc (6.12.33+dfsg-1.1ubuntu0.1) oneiric-proposed; urgency=low

  * upstream_strcpy_overlap.patch: Apply upstream patch to not use strcpy() on
    overlapping regions. (LP: #878571)
 -- Stefano Rivera <email address hidden>   Thu, 27 Oct 2011 02:11:14 +0200