Ubuntu

Change logs for “cacti” source package in Oneiric

  • cacti (0.8.7g-2.1ubuntu0.1) oneiric-security; urgency=low
    
      * SECURITY UPDATE: FIX SQL injection in auth_login.php (LP: #906773)
        - debian/patches/CVE-2011-4824.patch: patch derived from upstream.
        - CVE-2011-4824
     -- Mahyuddin Susanto <email address hidden>   Tue, 20 Dec 2011 16:01:16 +0700
  • cacti (0.8.7g-2.1) unstable; urgency=low
      * Non-maintainer upload.  * Fix pending l10n issues. Debconf translations:    - French (Christian Perrier).  Closes: #614903    - German (Chris Leick).  Closes: #619663    - Russian (Yuri Kozlov).  Closes: #623795    - Indonesian (Mahyuddin Susanto).  Closes: #623886    - Japanese (Hideki Yamane).  Closes: #624821    - Danish (Joe Hansen).  Closes: #625482    - Dutch; (Luk Claes).  Closes: #625529    - Spanish; (Francisco Javier Cuadrado).  Closes: #627032    - Swedish (Martin Bagge / brother).  Closes: #628928    - Czech (Miroslav Kure).  Closes: #631596    - Basque (Ander Goñi).  Closes: #631900    - Portuguese (Rui Branco).  Closes: #631982 -- Christian Perrier <email address hidden>  Wed, 29 Jun 2011 06:57:56 +0200
  • cacti (0.8.7g-2) unstable; urgency=low
    
      * import 2 new "official" upstream patches
      * Cherry-pick upstream fix for ping output parsing (Closes: #606062).
      * Lintian:
        - Update Standards-Version to 3.9.1 (no changes necessary)
        - Bump versioned Build-Dep on debhelper to >= 5
        - Update config and postrm maintainer scripts to run with set -e
        - Remove un-needed chmodding of php files in debian/rules
        - Ensure the non-php files in the scripts dir are executable
        - Update debconf template description to remove question from text.
        - Selectively fix executable permissions on some files in the cli dir
        - Include a README.source mentioning quilt
      * Update debconf choices and default value for webserver configuration
      * Update all debian/po files after changing debconf template
     -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:39:40 +0000
  • cacti (0.8.7g-1) unstable; urgency=low
    
      * New upstream release (Closes: #592465).
      * Update context in 05_no-adodb.patch to remove fuzz.
      * Remove "official" patches from previous release.
      * Remove 563955_undefined_index_local_data_id.patch, incorporated upstream.
      * Remove CVE-2010-2092.patch, incorporated upstream.
      * Import new batch of "official" upstream patches.
      * Update apache configuration to work in FastCGI deployments (Closes: #593203).
         - thanks to Thijs Kinkhorst <email address hidden> (Closes: #578909).
     -- Jamie Strandboge <email address hidden>   Fri,  24 Sep 2010 15:29:13 +0000