Ubuntu

“cups” 1.5.0-8ubuntu7.3 source package in The Oneiric Ocelot

Publishing history

1.5.0-8ubuntu7.3
PUBLISHED: Oneiric pocket Updates in component main and section net
  • Published on 2012-12-05
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1.5.0-8ubuntu7.3
PUBLISHED: Oneiric pocket Security in component main and section net
  • Published on 2012-12-05
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

cups (1.5.0-8ubuntu7.3) oneiric-security; urgency=low

  * SECURITY UPDATE: privilege escalation via config file editing
    - debian/patches/CVE-2012-5519.patch: split configuration file into
      two, to isolate options that have a security impact.
    - debian/cups.install: also install cups-files.conf
    - debian/patches/removecvstag.patch: updated to remove tag from
      cups-files.conf.
    - CVE-2012-5519
  * NOTE: this package does _not_ include the changes from 1.5.0-8ubuntu7
    in oneiric-proposed.
 -- Marc Deslauriers <email address hidden>   Mon, 03 Dec 2012 09:14:13 -0500