Ubuntu

“emacs-snapshot” 1:20090909-1 source package in The Oneiric Ocelot

Publishing history

1:20090909-1
DELETED: Oneiric pocket Release in component universe and section editors
  • Removal requested on 2011-09-02.
  • Deleted on 2011-09-02 by Colin Watson

    requested by psusi; removed from Debian, unmaintained, no longer current snapshot of upstream; LP: #789271

  • Published on 2011-04-28
  • Copied from ubuntu karmic in Primary Archive for Ubuntu

Changelog

emacs-snapshot (1:20090909-1) unstable; urgency=low

  [ Romain Francoise ]
  * New snapshot.
  * debian/control.in:
    + Add dependencies on ${misc:Depends}.
    + Set Standards-Version to 3.8.3.
  * debian/control: Regenerate.
  * debian/README.source: New file.

  [ Sven Joachim ]
  * debian/rules: Don't fail trying to remove nonexistent info dir.
  * Remove install-info calls from emacs-common maintainer scripts.

emacs-snapshot (1:20090814-1) unstable; urgency=low

  * New snapshot.

 -- Romain Francoise <email address hidden>   Wed, 09 Sep 2009 20:34:24 +0200