Ubuntu

“fckeditor” 1:2.6.6-1squeeze1build0.11.10.1 source package in The Oneiric Ocelot

Publishing history

1:2.6.6-1squeeze1build0.11.10.1
PUBLISHED: Oneiric pocket Updates in component universe and section web
  • Published on 2012-08-23
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1:2.6.6-1squeeze1build0.11.10.1
PUBLISHED: Oneiric pocket Security in component universe and section web
  • Published on 2012-08-22
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Jamie Strandboge

Changelog

fckeditor (1:2.6.6-1squeeze1build0.11.10.1) oneiric-security; urgency=low

  * fake sync from Debian

fckeditor (1:2.6.6-1squeeze1) squeeze-security; urgency=high

  * fixed XSS vulnerability in spellchecker (Closes: #683418) [CVE-2012-4000]
 -- Jamie Strandboge <email address hidden>   Wed, 22 Aug 2012 11:25:35 -0500