Ubuntu

“fglrx-installer-updates” 2:8.881-0ubuntu6.1 source package in The Oneiric Ocelot

Publishing history

2:8.881-0ubuntu6.1
SUPERSEDED: Oneiric pocket Updates in component restricted and section misc
  • Removed from disk on 2011-11-15.
  • Removal requested on 2011-11-15.
  • Superseded on 2011-11-14 by fglrx-installer-updates - 2:8.902-0ubuntu0.1
  • Published on 2011-11-03
2:8.881-0ubuntu6.1
DELETED: Oneiric pocket Proposed in component restricted and section misc
  • Removed from disk on 2011-11-15.
  • Removal requested on 2011-11-04.
  • Deleted on 2011-11-04 by Martin Pitt

    moved to -updates

  • Published on 2011-10-27

Changelog

fglrx-installer-updates (2:8.881-0ubuntu6.1) oneiric-proposed; urgency=low

  * debian/fglrx-updates.prerm.in:
    - Make sure to remove the correct alternatives on package
      removal (LP: #855943).
    - Call ldconfig with the NOTRIGGER environment variable
      as in the postinst.
 -- Alberto Milone <email address hidden>   Wed, 26 Oct 2011 15:18:15 +0200