Change logs for foxtrotgps source package in Oneiric

  • foxtrotgps (1.0.1-3) unstable; urgency=low
      * Adding debug package. -- Daniel Baumann <email address hidden>  Wed, 13 Jul 2011 01:25:42 +0200
  • foxtrotgps (1.0.1-1) unstable; urgency=low
    
      * Merging upstream version 1.0.1.
      * Removing po-fr.patch, included upstream.
      * Removing curl.patch, included upstream.
      * Updating to standards version 3.9.2.
      * Updating year in copyright file.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 May 2011 09:24:15 +0000
  • foxtrotgps (1.0.0-5) unstable; urgency=low
    
      * Adding lintian-overrides for false-positive on missing Python
        depends.
      * Correcting spelling typo in previous changelog entry
        (s/Makeing/Making/).
      * Adding patch from upstream to fix segfault with curl (Closes:
        #617647).
    
    foxtrotgps (1.0.0-4) unstable; urgency=low
    
      * Updating maintainer and uploaders fields.
      * Removing vcs fields.
      * Removing references to my old email address.
      * Making packaging distribution neutral.
      * Rediffing po-fr.patch.
      * Improving comments in rules file.
      * Removing README.Debian, not useful anymore.
    
    foxtrotgps (1.0.0-3) unstable; urgency=low
    
      * Upload to unstable.
      * Update French translation, included in upstream bzr (Closes: #606437)
    
    foxtrotgps (1.0.0-2) experimental; urgency=low
    
      * Adding python-beautifulsoup and python-feedparser to suggests
        (Closes: #608954).
      * Switching to source format 3.0 (quilt).
      * Simplyfing autotools handling in rules.
      * Updating year in copyright file.
    
    foxtrotgps (1.0.0-1) experimental; urgency=low
    
      * Merging upstream version 1.0.0.
      * Removng desktop.patch, included upstream.
      * Removing convert2gpx.patch, included upstream.
      * Removing intltoolfix.patch, not needed anymore.
      * Removing gpsd.patch, included upstream.
      * Removing local manpages, included upstream.
      * Not installing contrib manually anymore, included automatically in
        upstream.
      * Updatng to debhelper version 8.
      * Updating to standards version 3.9.1.
      * Removing squeeze transitional package.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 12:45:53 +0000
  • foxtrotgps (0.99.4+debian3-3) unstable; urgency=medium
    
      * Adding updated gpsd.patch from Timo Juhani Lindfors
        <email address hidden>.
    
    foxtrotgps (0.99.4+debian3-2) unstable; urgency=medium
    
      * Adding patch from Timo Juhani Lindfors <email address hidden> to fix
        problems with gpsd polling (Closes: #600471).
    
    foxtrotgps (0.99.4+debian3-1) unstable; urgency=low
    
      * Adding legacy symlinks to tangogps in transitional package.
      * Merging upstream version 0.99.4+debian3:
        - including updated georss2tangogps-poi from Paul Wise <email address hidden>
          (Closes: #590036).
    
    foxtrotgps (0.99.4+debian2-1) unstable; urgency=low
    
      [ Daniel Baumann ]
      * Updating standards version to 3.9.0.
      * Merging upstream version 0.99.4+debian2:
      * Updating packaging for tangogps to foxtrotgps replacing.
    
      [ Timo Jyrinki ]
      * Updating build-depends.
      * Adding patch to exclude foxtrotgps.glade.in to prevent FTBFS with
        'intltool-update -m' fails.
    
      [ Daniel Baumann ]
      * Workarounding wrong guessing of dh_auto_install wrt/ destdir and the
        transitional package.
      * Updating removal of useless files in rules.
      * Rediffing desktop.patch and extending it to also add German
        translation entries.
      * Adding Timo to uploaders.
      * Updating desktop.patch to also remove the bogus SingleInstance
        entry.
    
    tangogps (0.99.4+debian-1) unstable; urgency=low
    
      * Merging upstream version 0.99.4+debian.
      * Removing gpsd.patch, included in upstream.
      * Adding builds-depends for new upstream version.
    
    tangogps (0.99.3+debian-2) unstable; urgency=low
    
      * Adding patch from upstream to update gps functions to work with
        current gpsd versions (Closes: #573848).
    
    tangogps (0.99.3+debian-1) unstable; urgency=low
    
      * Adding explicit debian source version 1.0 until switch to 3.0.
      * Updating year in copyright file.
      * Updating to standards 3.8.4.
      * Merging upstream version 0.99.3+debian.
      * Updating year in copyright file.
      * Adding pixmap file.
      * Changing dh call to more common scheme.
    
    tangogps (0.99.2+debian-1) unstable; urgency=low
    
      * Merging upstream version 0.99.2+debian.
    
    tangogps (0.99.1+debian-1) unstable; urgency=low
    
      * Merging upstream version 0.99.1+debian (Closes: #557513).
      * Updating README.source.
    
    tangogps (0.9.9+debian-1) unstable; urgency=low
    
      * Merging upstream version 0.9.9+debian.
      * Adding build-depends to libxml2-dev.
    
    tangogps (0.9.8+debian-1) unstable; urgency=low
    
      * Correcting wrong vcs-browser field.
      * Merging upstream version 0.9.8+debian.
    
    tangogps (0.9.7+debian-2) unstable; urgency=low
    
      * Updating maintainer field.
      * Updating vcs fields.
      * Simplifying autotools handling in rules.
      * Dropping LDFLAGS in rules.
      * Bumping versioned build-depends on quilt.
      * Sorting depends.
      * Adding maintainer homepage in copyright.
      * Adding README.source.
    
    tangogps (0.9.7-1) unstable; urgency=low
    
      * Minimizing rules file.
      * Merging upstream version 0.9.7+debian.
      * Local debian additions are now included in the repackaged upstream
        tarball (Closes: #538670).
      * Removing segfault-track.patch, went upstream.
      * Updating package to standards version 3.8.3.
      * Updating, sorting and wrapping build-depends.
    
    tangogps (0.9.6-6) unstable; urgency=low
    
      * Correcting wrong email address in previous changelog entry.
      * Adding patch from Enrico Zini <email address hidden> to fix segfault
        when loading an incomplete track log (Closes: #538149).
      * Upgrading package to standards version 3.8.2.
    
    tangogps (0.9.6-5) unstable; urgency=low
    
      * Correcting desktop file entries (Closes: #532369).
    
    tangogps (0.9.6-4) unstable; urgency=low
    
      * Correcing accidentally misspelled name for local georss2tangogps-poi
        script.
      * Correcting line-break format for local georss2tangogps-poi script
        (Closes: #531441).
    
    tangogps (0.9.6-3) unstable; urgency=low
    
      * Using correct rfc-2822 date formats in changelog.
      * Using more common directory name to store local debian additions.
      * Adding georss2angogps-poi script from Paul Wise <email address hidden>
        (Closes: #530718).
      * Tidy rules file.
    
    tangogps (0.9.6-2) unstable; urgency=low
    
      * Upgrading package to standards 3.8.1.
      * Simplyfing binary-arch target definition in rules.
      * Adding patch from Pavel Zubkou <email address hidden> to correct
        convert2gpx output (Closes: 521700).
    
    tangogps (0.9.6-1) unstable; urgency=high
    
      * Merging upstream version 0.9.6:
        - Fixes buffer overflow in update_poi (Closes: #514217).
      * Adding libexif to build-depends.
    
    tangogps (0.9.5-1) unstable; urgency=low
    
      * Prefixing debhelper files with package name.
      * Sorting config.guess/config.sub handling in rules.
      * Passing flags to configure as arguments.
      * Merging upstream version 0.9.5.
      * Updating year in copyright file.
      * Adding longtitle and description in menu file.
      * Removing fr.dpatch, went upstream.
      * Using quilt rather than dpatch.
      * Updating date and version of tangogps in its manpage.
      * Removing upstreams default docs from destdir in install target of rules.
    
    tangogps (0.9.3-2) unstable; urgency=low
    
      * Updating vcs fields in control file.
      * Using patch-stamp rather than patch in rules file.
      * Removing config.guess and config.sub in clean target of rules.
      * Replacing obsolete dh_clean -k with dh_prep.
      * Adding French translation from Steve Petruzzello <email address hidden>
        (Closes: #505585).
    
    tangogps (0.9.3-1) unstable; urgency=low
    
      * Updating version number in tangogps manpage header.
      * Merging upstream version 0.9.3.
    
    tangogps (0.9.2-2) unstable; urgency=medium
    
      * Avoid installing empty changelog file.
      * Adding simple manpages.
      * Adding convertion scripts from upstream (Closes: #496473).
    
    tangogps (0.9.2-1) unstable; urgency=low
    
      * Initial release.
     -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  01 Nov 2010 13:53:00 +0000