Ubuntu

“gedit-developer-plugins” 0.5.4-0ubuntu1.1 source package in The Oneiric Ocelot

Publishing history

0.5.4-0ubuntu1.1
PUBLISHED: Oneiric pocket Updates in component universe and section gnome
  • Published on 2011-10-14
0.5.4-0ubuntu1.1
DELETED: Oneiric pocket Proposed in component universe and section gnome
  • Removal requested on 2011-10-17.
  • Deleted on 2011-10-17 by Martin Pitt

    moved to -updates

  • Published on 2011-10-13

Changelog

gedit-developer-plugins (0.5.4-0ubuntu1.1) oneiric-proposed; urgency=low

  * debian/patches/dont_use_bzr_gtk.patch:
    - Don't crash gedit by mixing gtk2 and gtk3 symbols in the same
      process.  LP: #872462
 -- Michael Terry <email address hidden>   Wed, 12 Oct 2011 15:59:32 -0400