Ubuntu

“glipper” 2.1-0ubuntu1 source package in The Oneiric Ocelot

Publishing history

2.1-0ubuntu1
PUBLISHED: Oneiric pocket Release in component universe and section utils
  • Published on 2011-04-28
  • Copied from ubuntu natty in Primary Archive for Ubuntu

Changelog

glipper (2.1-0ubuntu1) natty; urgency=low

  * New upstream release. (LP: #754632)
  * Add python-xdg dependency.
  * Add python-appindicator dependency missing from the 2.0 package.

glipper (2.0-1ubuntu1) maverick; urgency=low

  * New upstream release.
  * debian/control:
    + Change homepage to new launchpad.net project.
    + Update standards version to 3.9.1.
    + Update long description to reflect that a GNOME applet is no longer used.
    + Update dependencies for new release (remove gnomeapplet, add appindicator).
    + Update build dependencies for new upstream build system (python-distutils).
  * debian/copyright:
    + Add new upstream author.
    + Change download location to new launchpad.net project.
  * debian/compat:
    + Update to debhelper 7.
  * debian/rules:
    + Remove all rules and replace with debhelper template because upstream build system has changed.
  * debian/watch:
    + Update to new download location on launchpad.net.
  * debian/docs:
    + Remove TODO and NEWS; they no longer exist upstream.
  * debian/glipper.NEWS:
    + Add new upstream version description.
 -- Laszlo Pandy <email address hidden>   Wed, 13 Apr 2011 12:19:50 +0200