Ubuntu

“gnupg2” 2.0.17-2ubuntu2.11.10.1 source package in The Oneiric Ocelot

Publishing history

2.0.17-2ubuntu2.11.10.1
SUPERSEDED: Oneiric pocket Security in component main and section utils
2.0.17-2ubuntu2.11.10.1
SUPERSEDED: Oneiric pocket Updates in component main and section utils
2.0.17-2ubuntu2.11.10.1
DELETED: Oneiric pocket Proposed in component main and section utils

Builds

Changelog

gnupg2 (2.0.17-2ubuntu2.11.10.1) oneiric-security; urgency=low

  * debian/patches/long-keyids.diff: Use the longest key ID available
    when requesting a key from a key server.
 -- Marc Deslauriers <email address hidden>   Tue, 14 Aug 2012 13:26:31 -0400