Ubuntu

“gnupg2” 2.0.17-2ubuntu2.11.10.2 source package in The Oneiric Ocelot

Publishing history

2.0.17-2ubuntu2.11.10.2
PUBLISHED: Oneiric pocket Updates in component main and section utils
  • Published on 2013-01-09
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
2.0.17-2ubuntu2.11.10.2
PUBLISHED: Oneiric pocket Security in component main and section utils
  • Published on 2013-01-09
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

gnupg2 (2.0.17-2ubuntu2.11.10.2) oneiric-security; urgency=low

  * SECURITY UPDATE: keyring corruption via malformed key import
    - debian/patches/CVE-2012-6085.patch: validate PKTTYPE in g10/import.c.
    - CVE-2012-6085
 -- Marc Deslauriers <email address hidden>   Tue, 08 Jan 2013 15:37:01 -0500