Ubuntu

“krb5” 1.9.1+dfsg-1ubuntu2.1 source package in The Oneiric Ocelot

Publishing history

1.9.1+dfsg-1ubuntu2.1
SUPERSEDED: Oneiric pocket Updates in component main and section net
  • Removed from disk on 2011-12-09.
  • Removal requested on 2011-12-09.
  • Superseded on 2011-12-08 by krb5 - 1.9.1+dfsg-1ubuntu2.2
  • Published on 2011-10-27
1.9.1+dfsg-1ubuntu2.1
DELETED: Oneiric pocket Proposed in component main and section net
  • Removed from disk on 2011-12-09.
  • Removal requested on 2011-10-27.
  • Deleted on 2011-10-27 by Martin Pitt

    moved to -updates

  • Published on 2011-10-19

Builds

Changelog

krb5 (1.9.1+dfsg-1ubuntu2.1) oneiric-proposed; urgency=low

  * src/lib/krb5/krb/get_creds.c: cherry pick an upstream fix to allow
    clients to work against older versions of KDCs that don't support the
    "canonicalize" option.  LP: #874130.
 -- Steve Langasek <email address hidden>   Tue, 18 Oct 2011 18:40:10 -0700