Ubuntu

“libav” 4:0.7.6-0ubuntu0.11.10.1 source package in The Oneiric Ocelot

Publishing history

4:0.7.6-0ubuntu0.11.10.1
SUPERSEDED: Oneiric pocket Updates in component main and section libs
  • Removed from disk on 2012-12-20.
  • Removal requested on 2012-12-20.
  • Superseded on 2012-12-19 by libav - 4:0.7.6-0ubuntu0.11.10.2
  • Published on 2012-06-18
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team
4:0.7.6-0ubuntu0.11.10.1
SUPERSEDED: Oneiric pocket Security in component main and section libs
  • Removed from disk on 2012-12-20.
  • Removal requested on 2012-12-20.
  • Superseded on 2012-12-19 by libav - 4:0.7.6-0ubuntu0.11.10.2
  • Published on 2012-06-18
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team

Builds

Changelog

libav (4:0.7.6-0ubuntu0.11.10.1) oneiric-security; urgency=low

  * Update to 0.7.6 to fix multiple security issues. (LP: #1012132)
    - CVE-2011-3929
    - CVE-2011-3936
    - CVE-2011-3940
    - CVE-2011-3945
    - CVE-2011-3947
    - CVE-2011-3951
    - CVE-2011-3952
    - CVE-2011-4031
    - CVE-2012-0848
    - CVE-2012-0850
    - CVE-2012-0851
    - CVE-2012-0852
    - CVE-2012-0853
    - CVE-2012-0858
    - CVE-2012-0859
    - CVE-2012-0947
 -- Marc Deslauriers <email address hidden>   Tue, 12 Jun 2012 09:38:34 -0400