Ubuntu

“libconfig-inifiles-perl” 2.68-1ubuntu0.11.10.1 source package in The Oneiric Ocelot

Publishing history

2.68-1ubuntu0.11.10.1
PUBLISHED: Oneiric pocket Updates in component main and section perl
  • Published on 2012-08-20
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
2.68-1ubuntu0.11.10.1
PUBLISHED: Oneiric pocket Security in component main and section perl
  • Published on 2012-08-20
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Jamie Strandboge

Changelog

libconfig-inifiles-perl (2.68-1ubuntu0.11.10.1) oneiric-security; urgency=low

  * SECURITY UPDATE: insecure temporary file usage
    - debian/patches/CVE-2012-2451.patch: adjust to use tempfile()
    - CVE-2012-2451
 -- Jamie Strandboge <email address hidden>   Fri, 17 Aug 2012 07:47:21 -0500