Ubuntu

“libgssglue” 0.3-1ubuntu1.1 source package in The Oneiric Ocelot

Publishing history

0.3-1ubuntu1.1
PUBLISHED: Oneiric pocket Updates in component main and section libs
  • Published on 2012-10-15
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
0.3-1ubuntu1.1
PUBLISHED: Oneiric pocket Security in component main and section libs
  • Published on 2012-10-15
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Tyler Hicks

Builds

Changelog

libgssglue (0.3-1ubuntu1.1) oneiric-security; urgency=low

  * SECURITY UPDATE: Privilege escalation via malicious environment variable
    - debian/patches/07-CVE_2011_2709.patch: Only read the GSSAPI_MECH_CONF
      environment variable in non-setuid situations. Based on upstream patch.
    - CVE-2011-2709
 -- Tyler Hicks <email address hidden>   Thu, 27 Sep 2012 21:13:08 -0700