Ubuntu

“linux-ti-omap4” source package in Oneiric

block-modules-2.6.38-1208-omap4-di: No summary available for block-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
crypto-modules-2.6.38-1208-omap4-di: No summary available for crypto-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
fat-modules-2.6.38-1208-omap4-di: No summary available for fat-modules-2.6.38-1208-omap4-di in ubuntu natty.
fs-core-modules-2.6.38-1208-omap4-di: No summary available for fs-core-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
fs-secondary-modules-2.6.38-1208-omap4-di: No summary available for fs-secondary-modules-2.6.38-1208-omap4-di in ubuntu natty.
input-modules-2.6.38-1208-omap4-di: No summary available for input-modules-2.6.38-1208-omap4-di in ubuntu natty.
irda-modules-2.6.38-1208-omap4-di: No summary available for irda-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
kernel-image-2.6.38-1208-omap4-di: No summary available for kernel-image-2.6.38-1208-omap4-di in ubuntu natty.
linux-headers-2.6.38-1208: No summary available for linux-headers-2.6.38-1208 in ubuntu natty.
linux-headers-2.6.38-1208-omap4: No summary available for linux-headers-2.6.38-1208-omap4 in ubuntu oneiric.
linux-image-2.6.38-1208-omap4: No summary available for linux-image-2.6.38-1208-omap4 in ubuntu oneiric.
linux-ti-omap4-tools-2.6.38-1208: No summary available for linux-ti-omap4-tools-2.6.38-1208 in ubuntu natty.
md-modules-2.6.38-1208-omap4-di: No summary available for md-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
mouse-modules-2.6.38-1208-omap4-di: No summary available for mouse-modules-2.6.38-1208-omap4-di in ubuntu natty.
nic-modules-2.6.38-1208-omap4-di: No summary available for nic-modules-2.6.38-1208-omap4-di in ubuntu natty.
nic-shared-modules-2.6.38-1208-omap4-di: No summary available for nic-shared-modules-2.6.38-1208-omap4-di in ubuntu natty.
nic-usb-modules-2.6.38-1208-omap4-di: No summary available for nic-usb-modules-2.6.38-1208-omap4-di in ubuntu natty.
parport-modules-2.6.38-1208-omap4-di: No summary available for parport-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
plip-modules-2.6.38-1208-omap4-di: No summary available for plip-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
ppp-modules-2.6.38-1208-omap4-di: No summary available for ppp-modules-2.6.38-1208-omap4-di in ubuntu natty.
sata-modules-2.6.38-1208-omap4-di: No summary available for sata-modules-2.6.38-1208-omap4-di in ubuntu natty.
scsi-modules-2.6.38-1208-omap4-di: No summary available for scsi-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
squashfs-modules-2.6.38-1208-omap4-di: No summary available for squashfs-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
storage-core-modules-2.6.38-1208-omap4-di: No summary available for storage-core-modules-2.6.38-1208-omap4-di in ubuntu natty.
usb-modules-2.6.38-1208-omap4-di: No summary available for usb-modules-2.6.38-1208-omap4-di in ubuntu oneiric.
vlan-modules-2.6.38-1208-omap4-di: No summary available for vlan-modules-2.6.38-1208-omap4-di in ubuntu natty.

Versions published

Release

The package versions that were published when the distribution release was made.

Security

Package versions containing security fixes for the released distribution. It is a good idea to have security updates turned on for your system.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

Proposed

Package versions including new functions that should be widely tested, but that are not yet part of a default installation. People who "live on the edge" will test these packages before they are accepted for use in "Updates".

linux-ti-omap4 information

Current version:
3.0.0-1222.36
Uploaded:
2013-03-01
Urgency:
Low Urgency
Component:
main

Upstream connections

Launchpad doesn’t know which project and series this package belongs to. Links from distribution packages to upstream project let distribution and upstream maintainers share bugs, patches, and translations efficiently.

There are no projects registered in Launchpad that are a potential match for this source package. Can you help us find one?


Binary packages

  • mouse-modules-3.0.0-1222-omap4-di (armel)
  • irda-modules-3.0.0-1222-omap4-di (armel)
  • crypto-modules-3.0.0-1222-omap4-di (armel)
  • linux-headers-3.0.0-1222-omap4 (armel)
  • usb-modules-3.0.0-1222-omap4-di (armel)
  • plip-modules-3.0.0-1222-omap4-di (armel)
  • parport-modules-3.0.0-1222-omap4-di (armel)
  • linux-headers-3.0.0-1222 (armel)
  • nic-shared-modules-3.0.0-1222-omap4-di (armel)
  • scsi-modules-3.0.0-1222-omap4-di (armel)
  • fs-core-modules-3.0.0-1222-omap4-di (armel)
  • nic-usb-modules-3.0.0-1222-omap4-di (armel)
  • fat-modules-3.0.0-1222-omap4-di (armel)
  • md-modules-3.0.0-1222-omap4-di (armel)
  • block-modules-3.0.0-1222-omap4-di (armel)
  • nic-modules-3.0.0-1222-omap4-di (armel)
  • sata-modules-3.0.0-1222-omap4-di (armel)
  • linux-image-3.0.0-1222-omap4 (armel)
  • fs-secondary-modules-3.0.0-1222-omap4-di (armel)
  • storage-core-modules-3.0.0-1222-omap4-di (armel)
  • ppp-modules-3.0.0-1222-omap4-di (armel)
  • input-modules-3.0.0-1222-omap4-di (armel)
  • squashfs-modules-3.0.0-1222-omap4-di (armel)
  • kernel-image-3.0.0-1222-omap4-di (armel)
  • vlan-modules-3.0.0-1222-omap4-di (armel)
  • linux-ti-omap4-tools-3.0.0-1222 (armel)