Ubuntu

“packagekit” source package in Oneiric

browser-plugin-packagekit: Plugin to install missing plugins using PackageKit
gstreamer0.10-packagekit: No summary available for gstreamer0.10-packagekit in ubuntu natty.
libpackagekit-glib2-14: Library for accessing PackageKit using GLib
libpackagekit-glib2-dev: Library for accessing PackageKit using GLib (development files)
libpackagekit-qt-dev: No summary available for libpackagekit-qt-dev in ubuntu oneiric.
libpackagekit-qt14: No summary available for libpackagekit-qt14 in ubuntu oneiric.
packagekit: No summary available for packagekit in ubuntu natty.
packagekit-backend-apt: No summary available for packagekit-backend-apt in ubuntu natty.
packagekit-backend-aptcc: No summary available for packagekit-backend-aptcc in ubuntu natty.
packagekit-backend-smart: No summary available for packagekit-backend-smart in ubuntu natty.
packagekit-bash-completion: No summary available for packagekit-bash-completion in ubuntu natty.
packagekit-docs: No summary available for packagekit-docs in ubuntu natty.
packagekit-gtk-module: No summary available for packagekit-gtk-module in ubuntu natty.
python-packagekit: No summary available for python-packagekit in ubuntu natty.

Versions published

Release

The package versions that were published when the distribution release was made.

packagekit information

Current version:
0.6.18-1
Uploaded:
2011-09-14
Urgency:
Low Urgency
Component:
universe

Upstream connections

PackageKittrunk

This project targets the integration of PackageKit in Debian and Ubuntu.

Bug supervisor: no
Bug tracker: yes
Branch: no
Translations: no

There are no registered releases for the PackageKit ⇒ trunk.

Binary packages