Ubuntu

“postgresql-9.1” 9.1.8-0ubuntu11.10 source package in The Oneiric Ocelot

Publishing history

9.1.8-0ubuntu11.10
SUPERSEDED: Oneiric pocket Updates in component main and section database
  • Removed from disk on 2013-04-05.
  • Removal requested on 2013-04-05.
  • Superseded on 2013-04-04 by postgresql-9.1 - 9.1.9-0ubuntu11.10
  • Published on 2013-02-14
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
9.1.8-0ubuntu11.10
SUPERSEDED: Oneiric pocket Security in component main and section database
  • Removed from disk on 2013-04-05.
  • Removal requested on 2013-04-05.
  • Superseded on 2013-04-04 by postgresql-9.1 - 9.1.9-0ubuntu11.10
  • Published on 2013-02-12
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

postgresql-9.1 (9.1.8-0ubuntu11.10) oneiric-security; urgency=low

  * New upstream security/bug fix release: (LP: #1116336)
    - Prevent execution of enum_recv from SQL
      The function was misdeclared, allowing a simple SQL command to crash the
      server.  In principle an attacker might be able to use it to examine the
      contents of server memory.  Our thanks to Sumit Soni (via Secunia SVCRP)
      for reporting this issue. (CVE-2013-0255)
    - See HISTORY/changelog.gz for the other bug fixes.
 -- Martin Pitt <email address hidden>   Tue, 05 Feb 2013 18:13:52 +0100