Ubuntu

“pulseaudio” 1:1.0-0ubuntu2 source package in The Oneiric Ocelot

Publishing history

1:1.0-0ubuntu2
SUPERSEDED: Oneiric pocket Release in component main and section sound
  • Removed from disk on 2011-10-07.
  • Removal requested on 2011-10-07.
  • Superseded on 2011-10-06 by pulseaudio - 1:1.0-0ubuntu3
  • Published on 2011-10-05

Builds

Changelog

pulseaudio (1:1.0-0ubuntu2) oneiric; urgency=low

  [ Matthias Klose ]
  * Drop build dependency on libatomic-ops-dev. Not needed on !ia64.

  [ Scott Kitterman ]
  * Add debian/patches/0102-Always-return-a-three-part-version-number-in-API
    -cal.patch to fix regression in pulseaudio version detection by
    applications depending on the three part version number previously used by
    pulseaudio (including phonon)
      - Cherrypicked from upstream
 -- Scott Kitterman <email address hidden>   Tue, 04 Oct 2011 22:06:39 -0500