Ubuntu

“puppet” 2.7.1-1ubuntu3.8 source package in The Oneiric Ocelot

Publishing history

2.7.1-1ubuntu3.8
PUBLISHED: Oneiric pocket Updates in component main and section admin
  • Published on 2013-03-12
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
2.7.1-1ubuntu3.8
PUBLISHED: Oneiric pocket Security in component main and section admin
  • Published on 2013-03-12
  • Copied from ubuntu oneiric in Private PPA for Ubuntu Security Team by Marc Deslauriers

Changelog

puppet (2.7.1-1ubuntu3.8) oneiric-security; urgency=low

  * SECURITY UPDATE: Multiple security issues
    - debian/patches/security-mar-2013.patch: upstream patch to fix
      multiple security issues.
    - CVE-2013-1640 - Remote code execution on master from authenticated clients
    - CVE-2013-1652 - Insufficient input validation
    - CVE-2013-1653 - Remote code execution
    - CVE-2013-1654 - Protocol downgrade
    - CVE-2013-1655 - Unauthenticated remote code execution risk
    - CVE-2013-2275 - Incorrect default report ACL
 -- Marc Deslauriers <email address hidden>   Mon, 11 Mar 2013 12:49:11 -0400