Ubuntu

“ruby-sinatra” 1.2.6-1ubuntu1 source package in The Oneiric Ocelot

Publishing history

1.2.6-1ubuntu1
PUBLISHED: Oneiric pocket Updates in component universe and section ruby
  • Published on 2012-01-31
1.2.6-1ubuntu1
DELETED: Oneiric pocket Proposed in component universe and section ruby
  • Removal requested on 2012-01-31.
  • Deleted on 2012-01-31 by Colin Watson

    moved to -updates

  • Published on 2012-01-24

Changelog

ruby-sinatra (1.2.6-1ubuntu1) oneiric-proposed; urgency=low

  * ruby-sinatra depends on librack-ruby instead ruby-rack.
    Changes not needed in 12.04. (LP: #843734)
 -- Leo Iannacone <email address hidden>   Mon, 16 Jan 2012 21:08:02 +0100