Ubuntu

“update-manager” 1:0.152.25.4 source package in The Oneiric Ocelot

Publishing history

1:0.152.25.4
SUPERSEDED: Oneiric pocket Updates in component main and section gnome
  • Removed from disk on 2011-11-29.
  • Removal requested on 2011-11-29.
  • Superseded on 2011-11-28 by update-manager - 1:0.152.25.5
  • Published on 2011-10-19
1:0.152.25.4
DELETED: Oneiric pocket Proposed in component main and section gnome
  • Removed from disk on 2011-11-29.
  • Removal requested on 2011-10-20.
  • Deleted on 2011-10-20 by Martin Pitt

    moved to -updates

  • Published on 2011-10-19

Builds

Changelog

update-manager (1:0.152.25.4) oneiric-proposed; urgency=low

  * DistUpgrade/removal_blacklist.cfg:
    - ensure that postgresql does not get removed (LP: #871893)

update-manager (1:0.152.25.3) oneiric-proposed; urgency=low

  * DistUpgrade/DistUpgradeCache.py:
    - fix crash when packages needs downgrading
  * UpdateManager/Core/utils.py:
    - do not crash if iptables does not exist, thanks to Daniel
      Holbach for reporting the issue (LP: #877514)
  * DistUpgrade/DistUpgradeQuirks.py:
    - keep poking the screensaver to ensure that it really won't
      activate during the upgrade (thanks to Jonathan Davies for
      the report)
  * tests/test_sources_list.py:
    - fix test (archive.ubuntu.com no longer listens to ftp)
  * po/*:
    - refresh again to fix regression (LP: #877461)
 -- Michael Vogt <email address hidden>   Wed, 19 Oct 2011 09:52:08 +0200