libadplug-2.2.1-0 binary package in Ubuntu Oneiric amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2015-04-24 09:57:35 UTC Obsolete Ubuntu Oneiric amd64 release universe libs Optional 2.2.1+dfsg1-1
  • Removed from disk on 2015-04-26.
  • Removal requested on 2015-04-24.
  • Published on 2011-05-29