“libgpg-error-dev” binary package in Ubuntu Oneiric amd64

 Library that defines common error values for all GnuPG
 components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt,
 pinentry, SmartCard Daemon and possibly more in the future.
 .
 This package contains the headers and other files needed to compile
 against this library.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2011-05-21 00:04:40 UTC Published Ubuntu Oneiric amd64 release main libdevel Optional 1.10-0.3ubuntu1
  • Published on 2011-05-21
  2011-05-21 00:05:09 UTC Superseded Ubuntu Oneiric amd64 release main libdevel Optional 1.10-0.2ubuntu1
  • Removed from disk on 2013-06-04.
  • Removal requested on 2011-05-22.
  • Superseded on 2011-05-21 by amd64 build of libgpg-error 1.10-0.3ubuntu1 in ubuntu oneiric RELEASE
  • Published on 2011-04-28
  • Copied from ubuntu natty-release amd64 in Primary Archive for Ubuntu