language-selector-gnome 0.33 (armel binary) in ubuntu oneiric

 This package let you change and install language packs
 in Ubuntu.
 .
 This package contains the GTK+ frontend.

Details

Package version:
0.33
Source:
"language-selector" 0.33 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional