libactiverecord-ruby 2.3.5-1.2ubuntu1 (armel binary) in ubuntu oneiric

 Implements the ActiveRecord pattern (Fowler, PoEAA) for ORM. It ties
 database tables and classes together for business objects, like
 Customer or Subscription, that can find, save, and destroy themselves
 without resorting to manual SQL.
 .
 This is an empty dependency package.

Details

Package version:
2.3.5-1.2ubuntu1
Source:
"rails" 2.3.5-1.2ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
universe
Priority:
Optional

Package relationships