libncursesw5 binary package in Ubuntu Oneiric armel

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2015-04-24 09:57:35 UTC Obsolete Ubuntu Oneiric armel updates main libs Required 5.9-1ubuntu5.1
  • Removed from disk on 2015-04-26.
  • Removal requested on 2015-04-24.
  • Published on 2012-11-15
  • Copied from ubuntu oneiric-proposed armel in Primary Archive for Ubuntu
  2015-04-26 08:43:44 UTC Deleted Ubuntu Oneiric armel proposed main libs Required 5.9-1ubuntu5.1
  • Removed from disk on 2015-04-26.
  • Removal requested on 2012-11-16.
  • Deleted on 2012-11-16 by Adam Conrad

    moved to -updates

  • Published on 2012-09-11
  2015-04-24 09:57:35 UTC Obsolete Ubuntu Oneiric armel release main libs Required 5.9-1ubuntu5
  • Removed from disk on 2015-04-26.
  • Removal requested on 2015-04-24.
  • Published on 2011-09-16
  2011-09-16 21:04:20 UTC Superseded Ubuntu Oneiric armel release main libs Required 5.9-1ubuntu4
  • Removed from disk on 2011-09-19.
  • Removal requested on 2011-09-17.
  • Superseded on 2011-09-16 by armel build of ncurses 5.9-1ubuntu5 in ubuntu oneiric RELEASE
  • Published on 2011-09-05
  2011-09-05 18:04:31 UTC Superseded Ubuntu Oneiric armel release main libs Required 5.9-1ubuntu3
  • Removed from disk on 2011-09-15.
  • Removal requested on 2011-09-06.
  • Superseded on 2011-09-05 by armel build of ncurses 5.9-1ubuntu4 in ubuntu oneiric RELEASE
  • Published on 2011-09-01
  2011-09-01 21:12:53 UTC Superseded Ubuntu Oneiric armel release main libs Required 5.9-1ubuntu2
  • Removed from disk on 2011-09-02.
  • Removal requested on 2011-09-02.
  • Superseded on 2011-09-01 by armel build of ncurses 5.9-1ubuntu3 in ubuntu oneiric RELEASE
  • Published on 2011-08-25
  2011-08-25 23:04:32 UTC Superseded Ubuntu Oneiric armel release main libs Required 5.9-1
  • Removed from disk on 2011-08-26.
  • Removal requested on 2011-08-26.
  • Superseded on 2011-08-25 by armel build of ncurses 5.9-1ubuntu2 in ubuntu oneiric RELEASE
  • Published on 2011-05-07
  2011-05-07 17:05:12 UTC Superseded Ubuntu Oneiric armel release main libs Required 5.7+20101128-1
  • Removed from disk on 2013-06-04.
  • Removal requested on 2011-05-08.
  • Superseded on 2011-05-07 by armel build of ncurses 5.9-1 in ubuntu oneiric RELEASE
  • Published on 2011-04-28
  • Copied from ubuntu natty-release armel in Primary Archive for Ubuntu