“libqtcore4-perl” binary package in Ubuntu Oneiric armel

 This package contains perl bindings for the Qt Core library.
 .
 It enables the use of Qt applications written in perl. For more details
 see the libqtcore4 package.
 .
 This Package is part of the PerlQt module.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2011-09-08 03:03:40 UTC Published Ubuntu Oneiric armel release main perl Optional 4:4.7.1-0ubuntu1
  • Published on 2011-09-08
  2011-09-08 03:04:37 UTC Superseded Ubuntu Oneiric armel release main perl Optional 4.7.0-0ubuntu2
  • Removed from disk on 2011-09-15.
  • Removal requested on 2011-09-09.
  • Superseded on 2011-09-08 by armel build of perlqt 4:4.7.1-0ubuntu1 in ubuntu oneiric RELEASE
  • Published on 2011-08-19
  2011-08-19 19:04:05 UTC Superseded Ubuntu Oneiric armel release main perl Optional 4.7.0-0ubuntu1
  • Removed from disk on 2011-08-20.
  • Removal requested on 2011-08-20.
  • Superseded on 2011-08-19 by armel build of perlqt 4.7.0-0ubuntu2 in ubuntu oneiric RELEASE
  • Published on 2011-08-02
  2011-08-02 16:05:25 UTC Superseded Ubuntu Oneiric armel release main perl Optional 4.5~~svn1145508-2build1
  • Removed from disk on 2011-08-03.
  • Removal requested on 2011-08-03.
  • Superseded on 2011-08-02 by armel build of perlqt 4.7.0-0ubuntu1 in ubuntu oneiric RELEASE
  • Published on 2011-05-07
  2011-05-07 22:05:20 UTC Superseded Ubuntu Oneiric armel release main perl Optional 4.5~~svn1145508-2
  • Removed from disk on 2013-06-04.
  • Removal requested on 2011-05-08.
  • Superseded on 2011-05-07 by armel build of qt4-perl 4.5~~svn1145508-2build1 in ubuntu oneiric RELEASE
  • Published on 2011-04-28
  • Copied from ubuntu natty-release armel in Primary Archive for Ubuntu