python2.7-minimal 2.7.2-5 (armel binary) in ubuntu oneiric

 This package contains the interpreter and some essential modules. It can
 be used in the boot process for some basic tasks.
 See /usr/share/doc/python2.7-minimal/README.Debian for a list of the modules
 contained in this package.

Details

Package version:
2.7.2-5
Source:
python2.7 2.7.2-5 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Required