thunderbird-locale-ka 1:7.0~b2+build2+nobinonly1-0ubuntu1 (armel binary) in ubuntu oneiric

 This language is unavailable for the current version of Thunderbird
 .
 This is an empty transitional package to ensure a clean upgrade
 process. You can safely remove this package after installation.

Details

Package version:
1:7.0~b2+build2+nobinonly1-0ubuntu1
Source:
"thunderbird" 7.0~b2+build2+nobinonly1-0ubuntu1 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional

Package relationships