ubuntu-desktop 1.245.1 (armel binary) in ubuntu oneiric

 This package depends on all of the packages in the Ubuntu desktop system
 .
 It is also used to help ensure proper upgrades, so it is recommended that
 it not be removed.

Details

Package version:
1.245.1
Source:
"ubuntu-meta" 1.245.1 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional

Package relationships