nvidia-common 1:0.2.35 (i386 binary) in ubuntu oneiric

 This package will find obsolete NVIDIA drivers in use,
 detect the hardware and recommend the most appropriate
 driver.

Details

Package version:
1:0.2.35
Source:
"nvidia-common" 1:0.2.35 source package in Ubuntu
Status:
Published
Component:
main
Priority:
Optional