Ubuntu

“accountsservice” 0.6.15-2ubuntu9.1 source package in The Precise Pangolin

Publishing history

0.6.15-2ubuntu9.1
SUPERSEDED: Precise pocket Updates in component main and section admin
  • Removed from disk on 2013-10-11.
  • Removal requested on 2012-08-03.
  • Superseded on 2012-08-02 by accountsservice - 0.6.15-2ubuntu9.2
  • Published on 2012-06-28
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team
0.6.15-2ubuntu9.1
SUPERSEDED: Precise pocket Security in component main and section admin
  • Removed from disk on 2013-10-11.
  • Removal requested on 2013-10-11.
  • Superseded on 2013-10-10 by accountsservice - 0.6.15-2ubuntu9.6.1
  • Published on 2012-06-28
  • Copied from ubuntu precise in Private PPA for Ubuntu Security Team

Builds

Changelog

accountsservice (0.6.15-2ubuntu9.1) precise-security; urgency=low

  * SECURITY UPDATE: race condition with UID lookup
    - debian/patches/CVE-2012-2737.patch: use bus daemon to query peer
      credentials in src/util.c.
    - CVE-2012-2737
 -- Marc Deslauriers <email address hidden>   Wed, 27 Jun 2012 11:50:21 -0400