Ubuntu

“acpi-support” 0.140.1 source package in The Precise Pangolin

Publishing history

0.140.1
PUBLISHED: Precise pocket Updates in component main and section admin
  • Published on 2013-03-07
0.140.1
DELETED: Precise pocket Proposed in component main and section admin
  • Removal requested on 2013-03-07.
  • Deleted on 2013-03-07 by Colin Watson

    moved to -updates

  • Published on 2012-12-04

Builds

Changelog

acpi-support (0.140.1) precise-proposed; urgency=low

  * asus-touchpad.sh: Don't handle Synaptics devices. (LP: #804109)
 -- Timo Aaltonen <email address hidden>   Tue, 09 Oct 2012 13:35:58 +0300